Installation Issues - CreateMyBB

Offline

Valued Member
#1
So When I view my profile this error shows up
https://prnt.sc/jq2523

When I post a thread
https://prnt.sc/jq2583

Is there a way of fixing this theme? even Font awesome icons don't show up
Offline

Admin
#2
Hi mate, sorry to hear you are having some issues. The first error is definitely down to your host. You will need to contact createmybb. Font-Awesome should be loading fine as it uses the same CDN services as this website. Can you double check which Editor Style you have selected in the Theme settings?

Can you post you board url for further inspection? It's hard to see whats going on from the photo provided.
Thanks,
[Image: forumonic-logo.png] Harry.
Offline

Valued Member
#3
Sure here mate https://forumlife.createmybb4.com/index.php
Offline

Admin
#4
Hi mate, font-awesome seems to be loading fine. Can you double check which Editor Style you have selected in the Theme settings?
Thanks,
[Image: forumonic-logo.png] Harry.
Offline

Valued Member
#5
Hi, Dude could please add me on discord NitroBoy#4300 as it takes a while for me to reply to this thread we can go over it on there thank you.

Ok I had the editor on default i fixed it now but font awesome does not load still?!
Offline

Admin
#6
Could you screenshot which Font-Awesome icons aren't showing? It's fine for me? Do you mean the images? (Forum contains new posts etc..) If so, it seems you haven't uploaded the images to the correct directory, or your host has a custom way of uploading images. Can you confirm what directory you upload your images too?

Edit: I checked out your host createmybb.com, and it doesn't seem to have anywhere to upload theme images? Can you confirm if you just uploaded the XML document?
Thanks,
[Image: forumonic-logo.png] Harry.
Offline

Valued Member
#7
I just uploaded the XML theme
Offline

Admin
#8
Ah that would be the problem then, you will have to speak to your host and find out how to upload the theme's images, if you are able to. Once the images are uploaded correctly that should fix the issues your facing currently I believe.
Thanks,
[Image: forumonic-logo.png] Harry.




Users browsing this thread: 1 Guest(s)